Digitial Documentation Center


Some of the projects being digitized by the Digital Documentation Center contain data that might not display properly on your World-Wide Web browser. You browser might need to be upgraded to a newer version and it might need separate but readily available software to display some of the QuickTime VR and VRML files. Users who still have older versions of browsers installed such as Netscape 2.0 will also have problems with correct display of tables which are used extensively throughout the projects.

  • Browsers

    We recommend that HTML 3.2 compatible (or later) browsers be used, such as Netscape 4. Compatible brwsers are available from Netscape and Microsoft.

  • Plug-ins

    Separate plug-in modules are needed to display pages with Quick Time VR data, VRML 3-D models, Real Media sound and video and PDF (portable data format) documents with Arabic text. These plugins are not part of standard Netscape or other browsers, but are available on the Internet at the following sites.

Directions for installation as above and in the documentation files that come with the plug-ins.

Created by the Documentation Center at AUB in collaboration with Al Mashriq of Høgskolen i Østfold, Norway.

971013/bl - Email: ddc-info@aub.edu.lb